Problemas com Iluminação

Assuntos relacionados ao fórum e ao 001.
User avatar
santana0809
Member
 
Joined: Thu Nov 28, 2013 10:25 am

Problemas com Iluminação

Postby santana0809 » Thu Nov 19, 2015 10:27 am

Olá galera do fórum. Tenho problemas com a iluminação do Engine 001. Quando coloco uma luz no mapa, ela não funciona. Como posso corrigir esse problema? Visualizem, abaixo, uma imagem para facilitar a resolução deste problema:

Image

Na imagem acima, fiz uma luz padrão: Selecionei a opção "Ligada" e marquei o Pré-criado "Fixo".

Até logo. Aguardo Respostas.

User avatar
Midnight
001 Translator
 
Joined: Tue Nov 06, 2012 9:43 am
Location: Brazil.

Re: Problemas com Iluminação

Postby Midnight » Fri Nov 20, 2015 11:01 am

Provavelmente e um bug, Você está usando qual versão ? Se não for a mais rescente, Tente baixar a mais rescente para ver se resolve esse problema clicando aki http://engine001.com/downloads.htm
Nova versão tem várias correções de bugs, Engine 001 foi renomeado para GG Maker.
Image

User avatar
santana0809
Member
 
Joined: Thu Nov 28, 2013 10:25 am

Re: Problemas com Iluminação

Postby santana0809 » Fri Nov 20, 2015 2:11 pm

Olá Midnight. Fiz o que você recomendou: instalei a versão nova do Engine 001 (GGMaker). Porém, o problema continua.


UP
Last edited by santana0809 on Fri Nov 27, 2015 2:07 pm, edited 1 time in total.
Reason: Texto duplo fundido automaticamente.


Return to Discussão do 001

Who is online

Users browsing this forum: No registered users