Sound files somehow low sound?

Have any questions or problems in making your game, subscribing and/or using our software? Post here.
Forum rules
Make sure you are using the newest version. This can be downloaded at the top of the site via the "downloads" link.

Use a very good subject. "Problem" or "Help" are unacceptable titles.

Use the search feature before posting a question, as the answer is probably already here.

Subscript out of range error 9: This is a generic error, and we'll need way more information than that to figure out the problem. If you get this, strongly consider following the instructions of submitting your project through the Submit Bug feature within the editor.
User avatar
Zwitfire
001 Subscriber
 
Joined: Thu Dec 25, 2008 8:32 am

Sound files somehow low sound?

Postby Zwitfire » Wed May 17, 2017 8:33 am

I'm not entirely sure how to explain it, but I'll try the best I can! I'm currently busy uploading sound files to my project, but sometimes they are very low volume after upload. The sound file itself on my pc has correct volume, but in the project it can barely be heard when its volume is on max and the other volumes on 20%. I made the files with Audacity. No differences are heard with mono or stereo sound files. Anybody have any clues on this?

Also, in the program itself it plays with good volume, just when the game is actually played it's extremely low volume.
Everything is possible. As long as you believe in your goals, everything can be accomplished.
Jake's Destiny - The Boy Who Became A Hero
http://engine001.com/forum/viewtopic.php?f=10&t=22617

User avatar
Mr.Numbers
001 Support
 
Joined: Wed Feb 28, 2007 1:50 am
Location: Alberta, Canada

Re: Sound files somehow low sound?

Postby Mr.Numbers » Fri May 19, 2017 9:18 pm

Are you sure that all game volumes are set to max? Is the volume in the "Volume Mixer" for windows turned up for the game? Its JUST the one sound file that is having issues? How are you playing the sound?
Image
I AM THE ALL MIGHTY SCRIPTING MASTER
Please do not PM me with Engine 001 related questions, rather post on the forums. ;)

User avatar
Zwitfire
001 Subscriber
 
Joined: Thu Dec 25, 2008 8:32 am

Re: Sound files somehow low sound?

Postby Zwitfire » Sat May 20, 2017 12:08 pm

More than that. I changed other audio files to 30% and the glitching audio files at 100% and yet I can barely hear them. It's specifically only for the recently uploaded sound effects, the overall volume is not a problem. Im playing it with the Play Sound event.
Everything is possible. As long as you believe in your goals, everything can be accomplished.
Jake's Destiny - The Boy Who Became A Hero
http://engine001.com/forum/viewtopic.php?f=10&t=22617

User avatar
Mr.Numbers
001 Support
 
Joined: Wed Feb 28, 2007 1:50 am
Location: Alberta, Canada

Re: Sound files somehow low sound?

Postby Mr.Numbers » Sun May 21, 2017 3:20 am

If you could send a test project via bug report containing one working sound effect, and one broken sound effect, as well as providing a download to source files for the sound effects and a quick test (Such as something in the introduction script that plays one sound effect, pauses for a second, then plays the next) then myself or another support member can take a look! Thanks!
Image
I AM THE ALL MIGHTY SCRIPTING MASTER
Please do not PM me with Engine 001 related questions, rather post on the forums. ;)


Return to Technical Support Questions

Who is online

Users browsing this forum: No registered users

cron