Image tileset problem

Have any questions or problems in making your game, subscribing and/or using our software? Post here.
Forum rules
Make sure you are using the newest version. This can be downloaded at the top of the site via the "downloads" link.

Use a very good subject. "Problem" or "Help" are unacceptable titles.

Use the search feature before posting a question, as the answer is probably already here.

Subscript out of range error 9: This is a generic error, and we'll need way more information than that to figure out the problem. If you get this, strongly consider following the instructions of submitting your project through the Submit Bug feature within the editor.
User avatar
spywaretof
001 Supporter
 
Joined: Sat Jul 18, 2015 7:13 pm
Location: Belgium

Image tileset problem

Postby spywaretof » Sat Mar 04, 2017 4:45 pm

I have a small problem and I do not know if this is a bug or normal operation.

I use a large image to mapping
My image made 1050X1050 and I saved it in tileset (lower object / scale 100%).

I have no problem putting it on my map but the light effects does not work properly.

The light works normally but when I move it to another place it no longer works.

Capture.PNG


Thank you for your help
Image

User avatar
Mike
001 Co-Founder
 
Joined: Sun May 08, 2005 1:29 pm
Location: Ontario, Canada

Re: Image tileset problem

Postby Mike » Sat Mar 04, 2017 5:23 pm

Can you send a bug report through the software with maybe a sample map with steps to demonstrate it? It's likely just an edge case because the image is so large. Possibly fixable.

User avatar
spywaretof
001 Supporter
 
Joined: Sat Jul 18, 2015 7:13 pm
Location: Belgium

Re: Image tileset problem

Postby spywaretof » Sat Mar 04, 2017 5:45 pm

It is done.

Thanks :)
Image


Return to Technical Support Questions

Who is online

Users browsing this forum: No registered users

cron