Changing sprites "Y" reverts back

Have any questions or problems in making your game, subscribing and/or using our software? Post here.
Forum rules
Make sure you are using the newest version. This can be downloaded at the top of the site via the "downloads" link.

Use a very good subject. "Problem" or "Help" are unacceptable titles.

Use the search feature before posting a question, as the answer is probably already here.

Subscript out of range error 9: This is a generic error, and we'll need way more information than that to figure out the problem. If you get this, strongly consider following the instructions of submitting your project through the Submit Bug feature within the editor.
User avatar
Danny
001 Forum Master
 
Joined: Tue Jul 12, 2011 7:14 am

Changing sprites "Y" reverts back

Postby Danny » Thu Nov 24, 2016 8:14 pm

I have an actor template which is a "Draw Bridge", when i place the actor template onto the map (In editor) and then double click the actor template and change the "Y" rotation of the sprite to make the Draw Bridge lay horizontally. It seems to work fine. But once i leave the map and come back the actor template reverts back to its original position.

Is this a bug? (Video below)


User avatar
Lee
001 Support
 
Joined: Thu Sep 21, 2006 1:59 pm
Location: United Kingdom

Re: Changing sprites "Y" reverts back

Postby Lee » Fri Nov 25, 2016 5:20 am

Yeah, that probably shouldn't be happening :P. Send a bug report and I can pass it on to Mike to be looked into! :)
Lee - 001 Community Manager

User avatar
Danny
001 Forum Master
 
Joined: Tue Jul 12, 2011 7:14 am

Re: Changing sprites "Y" reverts back

Postby Danny » Fri Nov 25, 2016 6:25 am

Bug Report Sent.


Return to Technical Support Questions

Who is online

Users browsing this forum: No registered users

cron