Strange field/interface panning visual

Have any questions or problems in making your game, subscribing and/or using our software? Post here.
Forum rules
Make sure you are using the newest version. This can be downloaded at the top of the site via the "downloads" link.

Use a very good subject. "Problem" or "Help" are unacceptable titles.

Use the search feature before posting a question, as the answer is probably already here.

Subscript out of range error 9: This is a generic error, and we'll need way more information than that to figure out the problem. If you get this, strongly consider following the instructions of submitting your project through the Submit Bug feature within the editor.
User avatar
Danny
001 Forum Master
 
Joined: Tue Jul 12, 2011 7:14 am

Strange field/interface panning visual

Postby Danny » Sun Oct 02, 2016 4:35 am

Okay so a field in my game over interface is acting odd, i've never witnessed such behaviour before. When i pan the interface by holding my middle ouse in the field that says fail tends to not move but the interface does as intended.

Video below. Normal?


User avatar
Mr.Numbers
001 Support
 
Joined: Wed Feb 28, 2007 1:50 am
Location: Alberta, Canada

Re: Strange field/interface panning visual

Postby Mr.Numbers » Mon Oct 03, 2016 1:17 am

Doesn't seem normal..
Does this happen only on that specific interface and no other? If so could you send a big report and a beta tester will take a look!
Image
I AM THE ALL MIGHTY SCRIPTING MASTER
Please do not PM me with Engine 001 related questions, rather post on the forums. ;)

User avatar
Danny
001 Forum Master
 
Joined: Tue Jul 12, 2011 7:14 am

Re: Strange field/interface panning visual

Postby Danny » Mon Oct 03, 2016 1:44 am

Just that specfic interface, the field still remains where it is, only the graphic moves around. Will submit a report shortly.


Edit: Bug Report Sent.

I forgot to mention. The fields sprite as "Particle Effects" as well. No idea if that means anything?
Last edited by Danny on Mon Oct 03, 2016 2:24 am, edited 1 time in total.
Reason: Automatically merged double post.

User avatar
Mike
001 Co-Founder
 
Joined: Sun May 08, 2005 1:29 pm
Location: Ontario, Canada

Re: Strange field/interface panning visual

Postby Mike » Tue Oct 11, 2016 12:00 pm

Fixed for next version!


Return to Technical Support Questions

Who is online

Users browsing this forum: No registered users

cron