Standard Menu Icon Bug

Have any questions or problems in making your game, subscribing and/or using our software? Post here.
Forum rules
Make sure you are using the newest version. This can be downloaded at the top of the site via the "downloads" link.

Use a very good subject. "Problem" or "Help" are unacceptable titles.

Use the search feature before posting a question, as the answer is probably already here.

Subscript out of range error 9: This is a generic error, and we'll need way more information than that to figure out the problem. If you get this, strongly consider following the instructions of submitting your project through the Submit Bug feature within the editor.
User avatar
RamchuK_Ntertainment
Ultimate 001 Member
 
Joined: Tue Sep 29, 2009 10:50 pm
Location: Seattle, Washington

Standard Menu Icon Bug

Postby RamchuK_Ntertainment » Wed Mar 15, 2017 1:16 pm

When using a default/standard menu, allowing players to choose their graphical settings and the various others, the proper game icon appears upon initial startup of the menu, but when choosing Video Settings, the icon changes from the custom user-made icon to the default green 001 icon.
Travesty: 3D Survival - WIP >>> Forum Topic
University of Washington (BABA)
-REGT- Ramchuk Entertainment Games Team
Strategy/Action/Adventure
Copyrighted©2008-2017

User avatar
Mike
001 Co-Founder
 
Joined: Sun May 08, 2005 1:29 pm
Location: Ontario, Canada

Re: Standard Menu Icon Bug

Postby Mike » Wed Mar 15, 2017 2:14 pm

Nice, inb4 I'm about to make a version. Fixed.


Return to Technical Support Questions

Who is online

Users browsing this forum: No registered users

cron