All my zones have stop working!

Have any questions or problems in making your game, subscribing and/or using our software? Post here.
Forum rules
Make sure you are using the newest version. This can be downloaded at the top of the site via the "downloads" link.

Use a very good subject. "Problem" or "Help" are unacceptable titles.

Use the search feature before posting a question, as the answer is probably already here.

Subscript out of range error 9: This is a generic error, and we'll need way more information than that to figure out the problem. If you get this, strongly consider following the instructions of submitting your project through the Submit Bug feature within the editor.
User avatar
Danny
001 Forum Master
 
Joined: Tue Jul 12, 2011 7:14 am

All my zones have stop working!

Postby Danny » Thu Dec 03, 2015 3:58 am

Very odd indeed...

For some reason all the zones that connect to maps have all of a sudden stopped working. They always worked now they don't.

Zone trigger collided with actor "Player" scripts look fine... any idea what i may have done wrong?


Edit: Seems if i make new zones they work fine but the ones i made previously work anymore. Great now i have to delete them all and repalce them...
Last edited by Danny on Thu Dec 03, 2015 4:04 am, edited 1 time in total.
Reason: Automatically merged double post.

User avatar
Lee
001 Support
 
Joined: Thu Sep 21, 2006 1:59 pm
Location: United Kingdom

Re: All my zones have stop working!

Postby Lee » Thu Dec 03, 2015 8:29 am

This isn't a bug. You've changed the Player Actor Template to 'Tavern Keeper' so now the Zones won't fire because they've been set up only to respond to the Player and the 'Character' Actor Template.

Easy way to fix this is just to change the Parent of 'Tavern Keeper' to 'Character' instead of 'Pre-built NPC's'
Lee - 001 Community Manager

User avatar
Danny
001 Forum Master
 
Joined: Tue Jul 12, 2011 7:14 am

Re: All my zones have stop working!

Postby Danny » Thu Dec 03, 2015 8:38 am

Lee wrote:This isn't a bug. You've changed the Player Actor Template to 'Tavern Keeper' so now the Zones won't fire because they've been set up only to respond to the Player and the 'Character' Actor Template.

Easy way to fix this is just to change the Parent of 'Tavern Keeper' to 'Character' instead of 'Pre-built NPC's'


I never changed that i havent had no need. Urghhhhhhhhhhhhh I changed it back, thanks.


Return to Technical Support Questions

Who is online

Users browsing this forum: No registered users

cron