Page 1 of 1

Sound files somehow low sound?

PostPosted: Wed May 17, 2017 8:33 am
by Zwitfire
I'm not entirely sure how to explain it, but I'll try the best I can! I'm currently busy uploading sound files to my project, but sometimes they are very low volume after upload. The sound file itself on my pc has correct volume, but in the project it can barely be heard when its volume is on max and the other volumes on 20%. I made the files with Audacity. No differences are heard with mono or stereo sound files. Anybody have any clues on this?

Also, in the program itself it plays with good volume, just when the game is actually played it's extremely low volume.

Re: Sound files somehow low sound?

PostPosted: Fri May 19, 2017 9:18 pm
by Mr.Numbers
Are you sure that all game volumes are set to max? Is the volume in the "Volume Mixer" for windows turned up for the game? Its JUST the one sound file that is having issues? How are you playing the sound?

Re: Sound files somehow low sound?

PostPosted: Sat May 20, 2017 12:08 pm
by Zwitfire
More than that. I changed other audio files to 30% and the glitching audio files at 100% and yet I can barely hear them. It's specifically only for the recently uploaded sound effects, the overall volume is not a problem. Im playing it with the Play Sound event.

Re: Sound files somehow low sound?

PostPosted: Sun May 21, 2017 3:20 am
by Mr.Numbers
If you could send a test project via bug report containing one working sound effect, and one broken sound effect, as well as providing a download to source files for the sound effects and a quick test (Such as something in the introduction script that plays one sound effect, pauses for a second, then plays the next) then myself or another support member can take a look! Thanks!