i did a dumb.

Have any questions or problems in making your game, subscribing and/or using our software? Post here.
Forum rules
Make sure you are using the newest version. This can be downloaded at the top of the site via the "downloads" link.

Use a very good subject. "Problem" or "Help" are unacceptable titles.

Use the search feature before posting a question, as the answer is probably already here.

Subscript out of range error 9: This is a generic error, and we'll need way more information than that to figure out the problem. If you get this, strongly consider following the instructions of submitting your project through the Submit Bug feature within the editor.
dragonnutds
001 Subscriber
 
Joined: Tue Oct 27, 2009 2:06 pm

i did a dumb.

Postby dragonnutds » Sat Jul 02, 2016 4:22 am

ok, so suddenly EVERYTHING on my top down map was dissapearing after about a second of gameplay, this started happening after i disabled ALL map borders, i re-enabled them and the problem persisted, didn't happen on a new map. but any copies of the map it persisted... well, i started working on a copy from scratch after sending a bug report. then it hit me. i disabled all map boundaries... INCLUDING THE FLOOR. i went back and checked and the only boundry i managed not to re-enable was the freaking floor...

there should probaly be a way to retract a bug report...
Image

User avatar
JimmySterylian
001 Fanatic
 
Joined: Tue Jul 29, 2014 2:28 pm
Location:  ­ 

Re: i did a dumb.

Postby JimmySterylian » Sat Jul 02, 2016 4:36 am

Are you sure you're posting this at the right place?
Image

dragonnutds
001 Subscriber
 
Joined: Tue Oct 27, 2009 2:06 pm

Re: i did a dumb.

Postby dragonnutds » Sat Jul 02, 2016 4:53 am

where else would it go?
Image

User avatar
JimmySterylian
001 Fanatic
 
Joined: Tue Jul 29, 2014 2:28 pm
Location:  ­ 

Re: i did a dumb.

Postby JimmySterylian » Sat Jul 02, 2016 4:59 am

Technical Support or Bug & Error Reporting. According to this forum you are not to post anything concerning 001.
Image

User avatar
Lee
001 Support
 
Joined: Thu Sep 21, 2006 1:59 pm
Location: United Kingdom

Re: i did a dumb.

Postby Lee » Sat Jul 02, 2016 5:00 am

Your bug report has been discarded. No harm done! :)
Lee - 001 Community Manager

dragonnutds
001 Subscriber
 
Joined: Tue Oct 27, 2009 2:06 pm

Re: i did a dumb.

Postby dragonnutds » Sat Jul 02, 2016 6:32 am

JimmySterylian wrote:Technical Support or Bug & Error Reporting. According to this forum you are not to post anything concerning 001.


but i was nether asking for help or reporting a bug : <
just reporting on some goof i did, oh well.
Image


Return to Technical Support Questions

Who is online

Users browsing this forum: No registered users